• Register
Welcome to Lionscripts Support and Q&A, where you can ask questions and receive answers from our technical support team and other community members.

Script error on my page

0 votes
When I install Wordpress IP Blocker I got this error on my site Warning: Declaration of WordPress_IP_Blocker::prepare_items($contents, $cnt) should be compatible with LS_List_Table::prepare_items() in /var/www/mysite/public_html/wp-content/plugins/wordpress-ip-blocker-pro/include/wib.class.php on line 0
asked Sep 19 by tankpenge (120 points)

Please log in or register to answer this question.

1 Answer

0 votes
Hi. Please let us know the WordPress Version and PHP Version you are using. We will surely get the issue resolved as soon as possible by any means.
answered Sep 19 by lionscripts (27,900 points)
...