• Register

Is your plugin working?

0 votes
I am using the lite version to test your plugin. I am being repeatedly attacked by an IP that has no business on my site and having loaded this IP to your Lite  version of the Plugin have found that I am still being attacked by the same IP. I know this via the  Limit Login Attempts plugin, which is supplying me details of the  same IP attacks. This suggests that your plugin does not work.

I am on WP 4.1.1


Your thoughts?
asked Mar 17, 2015 by saffa (150 points)

Please log in or register to answer this question.

1 Answer

0 votes
Best answer
Login Screen protected is not provided by the Lite Version. However WordPress IP Blocker Pro provides complete security. And Yes, the plugin is compatible  with all the versions of WordPress, even on 4.1.1
answered Mar 29, 2015 by lionscripts (27,040 points)